NEW FEATURE: Post Like system!!!

At long last, we have successfully implemented a comprehensive post rating/like system. With casual readers and visitors vastly outnumbering frequent posters, it is not always apparent to users that others are reading, enjoying and grateful for their posts. If you are too shy to post and want to express your thanks, now you can!

Liking a post is easy - click this thumbs up in the top right hand corner of the post: Image

Can I encourage everyone to use this new feature enthusiastically and liberally and be sure to go back to your favourite old topics and like old posts. This will help build up useful user 'like' profiles and give credit to the users who has provided so much value to this community. This in turn helps guests and newcomers sort useful answers and posters from others.

This goes to regular forum lurkers especially - please show your appreciation with a 'like'!

Featuring:
  • Liked post counters in every user profile (given & received)
  • Liked post leaderboard accessible from the index and Quick Links Menu
  • Receive notifications when your post is liked, configurable from the User Control Panel (in forum notification and/or email notifications available or off)
  • You can remove a like if you made a mistake by clicking the undo button where the thumbs up used to sit (but the user will be notified)
  • Plus more


Read the announcement and post any queries, comments or suggestions HERE

Once read, this announcement can be dismissed by clicking on the 'X' in the top right hand corner.

LS1 COILS ON 13B WITHOUT ECU

Any type of technical questions or info

Moderators: KillerRx4, orx626

Post Reply
Message
Author
REKA
The Bug Has Bitten
Posts: 289
Joined: Sun Dec 09, 2012 1:29 pm
Has liked: 0
Been liked: 0

LS1 COILS ON 13B WITHOUT ECU

#1 Post by REKA » Mon Nov 20, 2017 1:12 pm

Hey all just wanting a couple of inputs here,,I have a 13b bridge in a bravo ute running 2 standard type single coils,,I have some ls1 coils here and have been told they have own ignitors,,I also have the original ignitors on side of the dizzy,,Not using an ecu is there a way to wire the sl1 coils to the distributer,,Im thinking ls1 coils with ignitors wouldnt want to be connected to the original ignitors maybe causing them to short out,,and theyre not cheapmmWhat would be the reccomended way to get these running without an ecu..



pknoutrx2
The Bug Has Bitten
Posts: 280
Joined: Tue Jul 17, 2007 8:58 pm
Location: In-Continent
Has liked: 0
Been liked: 0

Re: LS1 COILS ON 13B WITHOUT ECU

#2 Post by pknoutrx2 » Mon Nov 20, 2017 10:33 pm

Ls1 coils need Ecu to control charge time.
The igniters on them are dumb, different to j109.
My limited understanding is you could make it fire but you will cook the coils.

Maybe take a look at the tech reference thread on dlfis



Post Reply